Download BSCW-Sever
for Unix-based Systems

Download - BSCW Server Software for Unix: Version 5.1

You may install and operate BSCW server-software with all major unix-based operating systems: Linux, FreeBSD etc.

System Requirements for Unix Version

To install the system you need a Python interpreter (version 2.7) for your Unix platform. All Python software is copyrighted, but distributed under an open source licence making it free to use. It can be downloaded from the Python web site. You will also need the Apache HTTP server (version 2.4). The Apache HTTP server is copyrighted, but distributed under an open source licence making it free to use. It can be downloaded from the Apache HTTP Server Project web site.

Note: Please read the installation instructions and the additional information in the administrator's manual. When upgrading an existing BSCW-Server, please also check the upgrade hints in the administrator's manual.

Unix Version Download

Download the BSCW server distribution – version 5.1.9 – as TAR archive for Python 2.7
  • bscw-5.1.9-e93abbd-py27.tar.gz


User Documentation

The new BSCW online help provides convenient access to the online documentation, because the help may now be searched and is much easier to browse.  Both, the new online documentation and the printable pdf documentation, are available for download.


 

Details